Follow

Using CloudBerry on Windows to Transfer Files to a Nextpoint Staging Folder

Video How To

 

 

Installation

1. Download and install the CloudBerry for Amazon S3 client.


Setting Up CloudBerry

1. Open CloudBerry.

2. In the main menu choose "Tools" > "Options" and then select the "Copy/Move" tab.

3. Change the Permissions Inheritance dropdown to "Do not inherit".

4. Click "OK".

5. In the main menu choose "File > Amazon S3".

6. In the Account Registration window, select "Amazon S3" tab, and click "Add".

7. Fill in the "Add new Amazon S3 account" form. All of these credentials can be found by going to SETTINGS > Import tab in Nextpoint. They will be displayed in the Staging Folder section.

  • Display Name: Choose any name you like to help identify this account later
  • Access Key (called Access Key id in Nextpoint)
  • Secret Key (called Secret access key in Nextpoint)
  • Check the "Use SSL" box

8. Click "OK".

9. Close the "Account Registration" window.

10. In the main menu choose "Tools" > "Options".

  • Select the "Compression and Encryption" tab.
  • Check the "Server Side Encryption (Amazon S3 only)" checkbox.
  • Click Apply.
  • Click "OK".

11. LEFT SIDE: Click the "My Computer" tab in the main interface.

12. RIGHT SIDE: If it’s not already selected, choose the account you created in step 7 from the "Source" drop down.

13. Change the value of the box that says "root" directly beneath the "Source" drop down to match the Case Folder Path value found on your Case Folder settings page in the Nextpoint application, and click Return.

  • If desired, you can now make this new Account a favorite, by clicking the blank star icon in the root folder window. This will save you from having to enter the folder path during future visits.

14. You are now connected to your Staging Folder and can begin transferring files.


Importing Your Documents into Nextpoint from Cloudberry

Once these files have been transferred in Cloudberry, they can be imported into Nextpoint by following the instructions below.

1. Select Import Files. (This will be in slightly different locations in Prep and Review):

Prep: DOCUMENTS > "Import Documents"

Review: PROCESS & PRODUCE > "Import Files"

2. Click "Add File from Staging Folder". For more information on using your Staging Folder, click here.

3. Select the folder you would like to import, and click "Add selected file(s) to list". All of the files within the selected folder will be imported.

4. After the files appear on the right side, click "Finalize Selection"

5. When back to the main import screen, select "Import File".

6. You will receive an email notification with the results. You may view the batch details by clicking Import/Export at the top of the landing page.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments