Nextpoint User Access Levels & Permissions

Follow

In any Nextpoint database, there are three to four user access levels available for adding users with access being granted per database.  The different user types, based on lowest to highest amount of access are: Reviewer, Basic, Standard, and Advanced. 

Access Description
Reviewer

Reviewers can access, code and set review statuses only for documents assigned to them via a Folder.  They can not apply bulk action coding decisions to a group and/or family of documents.

Note:  The Reviewer access level is not available for selection in Litigation databases as folders cannot be assigned.

Basic Basic users can access all data, but in a read-only format. They can not add, edit or delete documents.
Standard Standard users can view all data and are able to edit and add information.  They do not have access to manage users and/or settings such as folders, issues, and fields.
Advanced Advanced users have full control to manage users, add/edit/delete evidence (in bulk) and manage settings such as folders, issues, and fields. This role should be reserved for a small number of users.
Dashboard Administrator A person(s) having administrative control of a firm's Account Dashboard and maintaining the ability to monitor user activity, data imports, key metrics and the creation of new Projects and Databases.


Outlined below are the specific permissions for each user role:

 

ACTION DESCRIPTION REVIEWER BASIC STANDARD ADVANCED

ADMIN

ACCOUNT DASHBOARD / SETUP          
Access Account Dashboard via 'Manage Account'         ☑️
Projects > Access existing projects and databases         ☑️
P: Access list of monthly users hyperlinked in Users column         ☑️
P: Create new Project via green Create Button         ☑️
P: Create new Discovery + Litigation database via 'Create' button         ☑️
P: Add (new) Discovery + Litigation database to existing Project via three-dot menu         ☑️
P: Add Existing database to existing Project via three-dot menu         ☑️
P: Edit existing Project via three-dot menu         ☑️
User Management > Access user list of names, email, and last db/time accessed         ☑️
UM: Add new user and grant access to databases via '+ Add User' button         ☑️
UM: Delete user access via hover on name and clicking red 'X' at right         ☑️
UM: Access user details via click on hyperlinked user name in list         ☑️
UM: Via user details, access 'Current Access' tab and remove or update permissions         ☑️
UM: Via user details, access 'Add to Databases' tab and grant permissions         ☑️
Dashboard Access > Add and delete other Account Administrators         ☑️
Billing Information > Access and update billing information         ☑️
Customization > Customize account logo and favicon         ☑️
FILE ROOM          
Access File Room       ☑️  
"Request Files" from File Room       ☑️  
Create folder in File Room       ☑️  
Upload data to File Room via Upload Files/Drag & Drop       ☑️  
Download individual files from File Room       ☑️  
Delete files and folders stored in File Room       ☑️  
IMPORT          
Import data from File Room       ☑️  
Modify Import Data Settings in guided import workflow       ☑️  
Assign Custodian(s) on Import       ☑️  
Utilize load file mapper > Production with Load File imports       ☑️  
Utilize load file mapper > CSV Overlay imports       ☑️  
View list of import batches via DATA > Import       ☑️  
View batch details page (processing details and warnings)       ☑️  
Run Family Linking for Production with Load File Imports/CSV Overlays       ☑️  
Delete empty import batches       ☑️  
Import new page for existing document       ☑️  
Import new native for existing document       ☑️  
SETTINGS          
Access SETTINGS tab       ☑️  
Trash Settings > Modify       ☑️  
Grid View Column Templates > Create, edit and delete       ☑️  
Key Term highlights > Create, edit and delete       ☑️  
Folders > Create, edit, delete and inactivate       ☑️  
Folder Categories > Create, edit, and delete       ☑️  
Responsive Issues > Create, edit, delete and inactivate       ☑️  
Privilege Codes > Create, edit and delete       ☑️  
Confidentiality Codes > Create, edit and delete       ☑️  
Redaction Reasons > Create, edit and delete       ☑️  
Fields > Create, edit and delete       ☑️  
Hot Fields > Add, remove (custom) Fields as Hot Fields       ☑️  
Custodians > Create, edit and delete       ☑️  
Attachment Index on Email Images > Enable/Disable       ☑️  
Endorsement (Bates) Templates > Create, edit, and delete       ☑️  
Exchange Pin Settings > Set and modify       ☑️  
Export Templates - Create, edit, and delete       ☑️  
Load File Templates - Create, edit, and delete       ☑️  
ANALYZE / SEARCH          
Search Documents in Discovery ☑️ ☑️ ☑️ ☑️  
Search Documents in Litigation NA ☑️ ☑️ ☑️  
Access and utilize Advanced Search ☑️ ☑️ ☑️ ☑️  
Access and utilize Filters ☑️ ☑️ ☑️ ☑️  
Access and utilize Analytics tab     ☑️ ☑️  
Create and delete "public" saved searches       ☑️  
Access "public" searches saved by other users ☑️ ☑️ ☑️ ☑️  
Create and delete private saved searches ☑️ ☑️ ☑️ ☑️  
Access folder metrics via review progress bars ☑️ ☑️ ☑️ ☑️  
Access and utilize Global Account Search ☑️ ☑️ ☑️ ☑️  
FOLDERS + CATEGORIES          
Assign folders in bulk       ☑️  
View all folders   ☑️ ☑️ ☑️  
View folders assigned to your user ☑️ ☑️ ☑️ ☑️  
View all folder categories   ☑️ ☑️ ☑️  
Manage Favorites folder category ☑️ ☑️ ☑️ ☑️  
Folder Categories > Create, edit, delete       ☑️  
Folders > Create, edit, delete       ☑️  
Access unfoldered documents link from folder list   ☑️ ☑️ ☑️  
Add Notes to a folder which user has access ☑️ ☑️ ☑️ ☑️  
Check out a folder to which your user is assigned ☑️ ☑️ ☑️ ☑️  
BULK ACTIONS          
Split existing Folder into subsets for batch assignment       ☑️  
Add, remove, resequence and create new folders via Bulk Actions       ☑️  
Add and remove Review Status (Relevancy) via Bulk Actions     ☑️ ☑️  
Add and remove Privilege Status via Bulk Actions     ☑️ ☑️  
Add and reset Confidentiality Status via Bulk Actions     ☑️ ☑️  
Update Field values via Bulk Actions     ☑️ ☑️  
Add and remove tags via Bulk Actions     ☑️ ☑️  
Add and remove image-exception placeholders via Bulk Actions     ☑️ ☑️  
Remove Endorsements via Bulk Actions     ☑️ ☑️  
Add and remove Custodian(s) via Bulk Actions       ☑️  
Trash and restore documents en masse       ☑️  
Export documents en masse as Individual PDFs       ☑️  
Export documents en masse as Combined PDF     ☑️ ☑️  
Export document information en masse via Load File export     ☑️ ☑️  
Make bulk coding decisions for famlies and threads at document-level     ☑️ ☑️  
GRID VIEW          
Select Documents for bulk coding     ☑️ ☑️  
Preview documents in Grid View ☑️ ☑️ ☑️ ☑️  
Access documents from Grid View ☑️ ☑️ ☑️ ☑️  
Switch Grid View template ☑️ ☑️ ☑️ ☑️  
DOCUMENT VIEWER - TOOLBAR          
View Documents ☑️ ☑️ ☑️ ☑️  
Access document history via Views/Edits/Markups ☑️ ☑️ ☑️ ☑️  
Toggle Image, Key Terms and Text Viewer Modes ☑️ ☑️ ☑️ ☑️  
Access Native via "Download Original" ☑️   ☑️ ☑️  
Share document ☑️ ☑️ ☑️ ☑️  
Print document ☑️ ☑️ ☑️ ☑️  
Viewer Tools > Make Image Markups (Redactions & Highlights) ☑️   ☑️ ☑️  
Viewer Tools > Toggle Image Markups (Redactions & Highlights) ☑️   ☑️ ☑️  
Viewer Tools > Rotate Document ☑️     ☑️  
Viewer Tools > Zoom in and out on document ☑️ ☑️ ☑️ ☑️  
Viewer Tools > Flag documents with Image Report for further review (by user) ☑️ ☑️ ☑️ ☑️  
Document Options > Generate PDF ☑️ ☑️ ☑️ ☑️  
Document Options > Export Family of current document ☑️ ☑️ ☑️ ☑️  
Document Options > Add pages to current document       ☑️  
Document Options > View document pages ☑️ ☑️ ☑️ ☑️  
Document Options > Enable document splitting tool       ☑️  
Document Options > Organize Document pages ☑️     ☑️  
Document Options > Add/replace native       ☑️  
Document Options > Trash current document       ☑️  
Document Options > View document in Theater and make treatments ☑️ ☑️ ☑️ ☑️  
Document Options > View and delete Saved Treatments generated in Theater ☑️ ☑️ ☑️ ☑️  
Remove Image Markups via Views/Edits/Markups tab ☑️   ☑️ ☑️  
Update Bates at top left of each page; individually or in bulk for document ☑️     ☑️  
DOCUMENT VIEWER - CODING PANEL [DISCOVERY]          
See Source mailbox ☑️ ☑️   ☑️  
View current document and any related family members, thread, and dupes ☑️ ☑️ ☑️ ☑️  
Search within a document ☑️ ☑️ ☑️ ☑️  
Family/bulk coding ☑️   ☑️ ☑️  
Code document ☑️   ☑️ ☑️  
View Image Markups & Page Notes ☑️ ☑️ ☑️ ☑️  
Create Image Markups & Page Notes ☑️ ☑️ ☑️ ☑️  
View Additional Coding Fields ☑️   ☑️ ☑️  
Edit Additional Coding Fields ☑️   ☑️ ☑️  
View Custodians ☑️   ☑️ ☑️  
Edit Custodians     ☑️ ☑️  
View Folders   ☑️ ☑️ ☑️  
Edit Folders     ☑️ ☑️  
DOCUMENT VIEWER - CODING PANEL [LITIGATION]          
View Relations panel NA ☑️ ☑️ ☑️  
Edit Relations panel NA   ☑️ ☑️  
Add/Remove Folders via family coding NA   ☑️ ☑️  
Add/Remove Exhibit stamps NA   ☑️ ☑️  
Add/Remove Document Issues via family coding NA   ☑️ ☑️  
View Hot Coding Fields NA ☑️ ☑️ ☑️  
Update Hot Coding Fields NA   ☑️ ☑️  
View Coding Fields/Fields sections NA ☑️ ☑️ ☑️  
Update Coding Fields/Fields sections NA     ☑️  
Add/Remove Placeholders & Endorsements NA     ☑️  
Add/Remove Custodians via family coding NA     ☑️  
EXPORT & EXCHANGE          
Download individual files from Grid View ☑️ ☑️ ☑️ ☑️  
Download and delete user's own exports under the "My Downloads" tab ☑️ ☑️ ☑️ ☑️  
Export Documents as combined pdf (via folder list or grid view)     ☑️ ☑️  
Export load file from grid view list     ☑️ ☑️  
Export Exhibit List from Folder dropdown in Litigation NA   ☑️ ☑️  
Export Documents as individual pdfs (via grid view)       ☑️  
Export utilzing Export Templates (folder list)       ☑️  
Create, update, edit, and delete Export Templates       ☑️  
Create, update, edit, and delete Load File Templates       ☑️  
Reach the Exports area to view status etc       ☑️  
View and download exports generated by all database users       ☑️  
Delete and share exports generated by all database users       ☑️  
Move exports to the File Room       ☑️  
Copy documents to secondary database via Exchange       ☑️  
Copy Deponent and Proceeding transcripts via Exchange NA     ☑️  
View status of document Exchanges       ☑️  
Request a report of page counts in database       ☑️  
BATES & IMAGE MARKUPS          
Document Options > View document in Theater and make treatments ☑️ ☑️ ☑️ ☑️  
Document Options > View Saved Treatments generated in Theater ☑️ ☑️ ☑️ ☑️  
Document Options > Make Image Markups (Redactions + Highlights) ☑️   ☑️ ☑️  
Document Options > Delete Saved Treatments generated in Theater ☑️   ☑️ ☑️  
Remove Image Markups via Views/Edits/Markups tab ☑️   ☑️ ☑️  
Viewer Tools > Make Image Markups (Redactions & Highlights) ☑️     ☑️  
Viewer Tools > Toggle Image Markups (Redactions & Highlights) ☑️     ☑️  
Remove Endorsements via Bulk Actions     ☑️ ☑️  
Update Bates at top left of each page; individually or in bulk for document ☑️     ☑️  
Create, update, edit and delete Endorsement Templates       ☑️  
Utilize "Number & Endorse" and "Number" options for Documents via folder list       ☑️  
Utilize "Remove Numbering" and "Remove Numbering & Endorse" options for Documents (folder list)       ☑️  
DEPONENTS/PROCEEDINGS - LITIGATION          
Access Deponent and Proceeding tabs NA ☑️ ☑️ ☑️  
Import transcripts (Deponents + Proceedings) NA   ☑️ ☑️  
Search across transcripts (Deponents + Proceedings) NA ☑️ ☑️ ☑️  
Transfer transcripts (Deponents + Proceedings) NA     ☑️  
Edit transcript details (Deponents + Proceedings) NA     ☑️  
Access Quick Links for Designations and Transcript Issues NA ☑️ ☑️ ☑️  
Add Clip for designation or transcript issue NA   ☑️ ☑️  
Search within transcript NA ☑️ ☑️ ☑️  
Browse > View existing clips NA ☑️ ☑️ ☑️  
Browse > Export CSV of page/line for a Designation or Transcript Issue NA ☑️ ☑️ ☑️  
Browse > Modify/Delete existing clips for a Designation or Transcript Issue NA   ☑️ ☑️  
Transcript Fields > Update in sidebar (Deponents + Proceedings) NA   ☑️ ☑️  
Bulk Clip Import > add set of clips from a file NA ☑️ ☑️ ☑️  
Merge > merge multiple designations on individual transcript NA     ☑️  
Report > Download Summary Report NA   ☑️ ☑️  
Report > Search Hit Report NA   ☑️ ☑️  
Report > Clip Summary Report NA   ☑️ ☑️  
Report > Generate reports for individual transcripts NA ☑️ ☑️ ☑️  
Related Documents > view related exhibits   ☑️ ☑️ ☑️  
Related Documents > Import or relate existing folder of exhibits NA     ☑️  
Settings > Create/edit/delete transcript Designations and Objections NA     ☑️  
Settings > Create/edit/delete Objection types NA     ☑️  
Settings > Create/edit/delete transcript Issues NA     ☑️  
Settings > Create/edit/delete transcript fields NA     ☑️  
Settings > Create/edit/delete Grid View Templates for transcripts NA     ☑️  
Individual Transcript > More Options > Edit > Delete transcript NA     ☑️  
Individual Transcript > More Options > Edit > View in Theater NA     ☑️  
Individual Transcript > More Options > Edit > Edit Deponent name NA     ☑️  
Individual Transcript > More Options > Edit > Edit to access Advanced Settings NA     ☑️  
Individual Transcript > More Options > Edit > Replace File NA     ☑️  
Individual Transcript > More Options > Edit > Import Sync File NA     ☑️  
Individual Transcript > More Options > Edit > Import/Edit/Delete Video Files NA     ☑️  
Individual Transcript > More Options > Edit > Initiate Video Presentation stitching NA     ☑️  
SHARE          
Access Files in Share ☑️ ☑️ ☑️ ☑️  
Add files in Share     ☑️ ☑️  
Add a new version of a file in Share     ☑️ ☑️  
Edit the name, category, and description of files in Share     ☑️ ☑️  
Delete a file in Share     ☑️ ☑️  
USER ACCESS          
View and edit time for your user ☑️ ☑️ ☑️ ☑️  
View and code all documents in database     ☑️ ☑️  
View all documents in database, but cannot code   ☑️      
View only folders/documents which have been assigned to your user by an Advanced user. ☑️        
Access Users tab and Add, update, remove user access to a database       ☑️  
View and edit time for other users       ☑️  
TRASH          
View and restore documents in the trash       ☑️  
Permanantly delete documents from trash       ☑️  

 

 

1 out of 1 found this helpful

Comments

0 comments

Please sign in to leave a comment.